WordPress 2.1.1 is dangerous

According to the folks at WordPress, version 2.1.1 may contain a security hole, and therefore, if you are running 2.1.1, upgrade it to 2.1.2 immediately.

Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.

For more info, visit the official WordPress Development Blog.

Technorati Tags: , , , ,